Permalink
Browse files

due to changes for compatibility with PHP 7.2, Piwigo now requires PH…

…P 5.3
  • Loading branch information...
plegall committed Jul 12, 2018
1 parent 144a970 commit b1cb4e48c03f4ce62b3de66c3337d8b9ef656477
Showing with 1 addition and 1 deletion.
  1. +1 −1 include/constants.php
View
@@ -31,7 +31,7 @@
defined('PWG_DERIVATIVE_DIR') or define('PWG_DERIVATIVE_DIR', $conf['data_location'].'i/');
// Required versions
define('REQUIRED_PHP_VERSION', '5.2.0');
define('REQUIRED_PHP_VERSION', '5.3.0');
// Access codes
define('ACCESS_FREE', 0);

0 comments on commit b1cb4e4

Please sign in to comment.