New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Noticing issue with Boot tool and SpriteBuilder #393

Closed
PixelVision8 opened this Issue Dec 6, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@ghost
Collaborator

ghost commented Dec 6, 2017

For some reason, the bottom of the logo is being cut off from the sprite builder in the boot tool.

image

@PixelVision8 PixelVision8 added the bug label Dec 6, 2017

@PixelVision8 PixelVision8 added this to the v0.8.0a Release - Tool Refinement milestone Dec 6, 2017

@ghost ghost assigned PixelVision8 Dec 6, 2017

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Dec 6, 2017

Collaborator

Fix this by hand but Sprite Builder needs to bee looked at.

Collaborator

ghost commented Dec 6, 2017

Fix this by hand but Sprite Builder needs to bee looked at.

@PixelVision8 PixelVision8 modified the milestones: v0.8.0a Release - Stable Release, v0.8.1a Release - Tool Refinement Jan 19, 2018

@ghost ghost unassigned PixelVision8 Mar 7, 2018

@jessefreeman jessefreeman modified the milestones: v0.8.1a Release - Tool Refinement, v0.8.0a Release - Stable Release Mar 20, 2018

@jessefreeman

This comment has been minimized.

Show comment
Hide comment
@jessefreeman

jessefreeman Mar 20, 2018

Contributor

This has been fixed.

Contributor

jessefreeman commented Mar 20, 2018

This has been fixed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment