New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Sound history not working #1

Closed
jessefreeman opened this Issue Dec 27, 2018 · 1 comment

Comments

1 participant
@jessefreeman
Copy link
Contributor

jessefreeman commented Dec 27, 2018

The buttons for the SFX Tool's history are not working correctly.

image

The following functionality needs to be implemented:

  • Button states should work correctly (back should be enabled and forward should be disabled)
  • Need to make sure that changes to a sound file are correctly pushed into the history stack
  • Make sure that history is correctly cleared when loading a new sound or restoring a sound from scratch.

@jessefreeman jessefreeman added the bug label Dec 27, 2018

@jessefreeman jessefreeman added this to the v0.9.0 Features milestone Dec 27, 2018

@jessefreeman jessefreeman self-assigned this Dec 27, 2018

@jessefreeman jessefreeman added this to Needs triage in SFX Tool v2 via automation Dec 27, 2018

@jessefreeman jessefreeman moved this from Needs triage to High priority in SFX Tool v2 Jan 1, 2019

@jessefreeman

This comment has been minimized.

Copy link
Contributor

jessefreeman commented Jan 3, 2019

This was fixed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment