So i downloaded a few plugins like adminfun, signshop and some other stuff but when i started start.cmd it said (?) that only adminfun loaded and started working. all the other plugins had text stating Incompatible API version. I looked at other posts like these and there people said to go use http://pmt.mcpe.me/api2/ but that didn't work, it said404 Not Found
2. Start start.cmd
3. Results should be there.
This is a PrintScreen? I took of the pugins folder...
And this is a PrintScreen i took of my PocketMine folder.
API incompatible means API incompatible. What else do you expect? Do you report to Nokia saying that you can't install WhatsApp on Nokia 3310?
Still... Economy and those EconomyShop things say they support 2.0.0 and i have 2.0.0
You only got the version of plugin. Not the API version
Economy still use old API.
Alternatively you can edit the .yml to load on API 2.0.0 - 2.1.0, but that is not recommended as the code is outdated (like in 1.14.0) and it may have issues. Try getting a new version of the plugin that supports API 2.0.0+