This repository has been archived by the owner. It is now read-only.

MCPE 1.1.0 issues? #4347

Closed
PaXo0 opened this Issue Jun 15, 2017 · 1 comment

Comments

Projects
None yet
3 participants
@PaXo0

PaXo0 commented Jun 15, 2017

Issue description

Write a short description about the issue
When ever i connect to my server it either times me out as i believe it is outdated but i am running windows 10 and the latest version is 1.4.1 what is outdated is their one for MCPE 1.1.0

Steps to reproduce the issue

  1. Update Files?

OS and versions

  • PocketMine-MP:PocketMine-MP_Installer_1.4.1_x86
  • PHP:[INFO] This server is running PocketMine-MP version 1.4.1-980 「絶好(Zekkou)ケーキ(Cake)」 (Implementing API version 1.11.0 for Minecraft: PE v0.10.5 alpha protocol version 20)
  • OS: Windows 10

Crashdump, backtrace or other files

  • ...
@kenygamer

This comment has been minimized.

Show comment
Hide comment
@kenygamer

kenygamer Jun 26, 2017

@paxoboy Hello, please make sure you are using the latest PocketMine version, available here. Tell me if that helped you.

☆∂єvєlσρєя☆
кєνιи αи∂яєωѕ

kenygamer commented Jun 26, 2017

@paxoboy Hello, please make sure you are using the latest PocketMine version, available here. Tell me if that helped you.

☆∂єvєlσρєя☆
кєνιи αи∂яєωѕ

@dktapps dktapps closed this Dec 31, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.