This repository has been archived by the owner. It is now read-only.

Unknown error while performing this command #4349

Closed
CyanCreeper opened this Issue Jul 4, 2017 · 1 comment

Comments

Projects
None yet
3 participants
@CyanCreeper

CyanCreeper commented Jul 4, 2017

Issue description While performing any commands I get this error,

Write a short description about the issue

Steps to reproduce the issue

  1. ...
  2. ...

OS and versions

  • PocketMine-MP:
  • PHP:
  • OS:

Crashdump, backtrace or other files

04.07 15:32:30 [Server] Server thread/CRITICAL TypeError: "Argument 2 passed to pocketmine\entity\Entity::createEntity() must be an instance of pocketmine\level\Level, instance of pocketmine\level\format\Chunk given, called in phar:///plugins/Slapper_v1.3.0 (1).phar/src/slapper/Main.php on line 619" (EXCEPTION) in "src/pocketmine/entity/Entity" at line 704
  • ...
@Johnmacrocraft

This comment has been minimized.

Show comment
Hide comment
@Johnmacrocraft

Johnmacrocraft Jul 6, 2017

@CyanCreeper THAT'S SLAPPER PLUGIN ISSUE, NOT POCKETMINE-MP ISSUE.

Johnmacrocraft commented Jul 6, 2017

@CyanCreeper THAT'S SLAPPER PLUGIN ISSUE, NOT POCKETMINE-MP ISSUE.

@dktapps dktapps closed this Dec 31, 2017

@dktapps dktapps added the Invalid label Dec 31, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.