This repository has been archived by the owner. It is now read-only.

error starting #4357

Closed
NexGenHD opened this Issue Jul 28, 2017 · 4 comments

Comments

Projects
None yet
4 participants
@NexGenHD

NexGenHD commented Jul 28, 2017

Issue description

Problem starting the server with start.sh

Steps to reproduce the issue

I have the php version:
Screenshot from Gyazo
on start script get the error:
Screenshot from Gyazo
I installed it inside the folder my_pocketmine_folder/bin the last
php tar found in: https://dl.bintray.com/pocketmine/PocketMine/ (version PHP_7.0.6, no 7.0.8 Which is the one I have).
And now I have the error:
Screenshot from Gyazo
I'm using the latest version of pocketmine.
any solution?

OS and versions

  • PocketMine-MP: 1.4.1 last version, downloaded today
  • PHP: 7.0.8
  • OS: Ubuntu server 16.10 x86_64

Crashdump, backtrace or other files

  • ...
@robske110

This comment has been minimized.

Show comment
Hide comment
@robske110

robske110 Jul 30, 2017

You have successfully downloaded the correct php version, but you are using a PM version for php5 and one that is, really out of date. Simply replace PocketMine-MP.phar with https://jenkins.pmmp.io/job/PocketMine-MP/319/artifact/PocketMine-MP_1.6.2dev-319_3e141afe_API-3.0.0-ALPHA7.phar and also keep in mind that this repo is dead. It has been "moved" to https://github.com/pmmp/PocketMine-MP

robske110 commented Jul 30, 2017

You have successfully downloaded the correct php version, but you are using a PM version for php5 and one that is, really out of date. Simply replace PocketMine-MP.phar with https://jenkins.pmmp.io/job/PocketMine-MP/319/artifact/PocketMine-MP_1.6.2dev-319_3e141afe_API-3.0.0-ALPHA7.phar and also keep in mind that this repo is dead. It has been "moved" to https://github.com/pmmp/PocketMine-MP

@NexGenHD

This comment has been minimized.

Show comment
Hide comment
@NexGenHD

NexGenHD Jul 30, 2017

Thanks !, I worked correctly :)

NexGenHD commented Jul 30, 2017

Thanks !, I worked correctly :)

@NexGenHD

This comment has been minimized.

Show comment
Hide comment
@NexGenHD

NexGenHD Jul 30, 2017

One question, I am now installing plugins, but all that I low down this happens to me:
Screenshot from Gyazo
All the plugins that I see in: http://forums.pocketmine.net/plugins/
Are outdated or have not been updated for a long time. Any other page where to download the plugins?

Thanks for the help.

NexGenHD commented Jul 30, 2017

One question, I am now installing plugins, but all that I low down this happens to me:
Screenshot from Gyazo
All the plugins that I see in: http://forums.pocketmine.net/plugins/
Are outdated or have not been updated for a long time. Any other page where to download the plugins?

Thanks for the help.

@MalakasPlayzMC

This comment has been minimized.

Show comment
Hide comment
@MalakasPlayzMC

MalakasPlayzMC Jul 30, 2017

Yes! poggit.pmmp.io and imgcl.co

MalakasPlayzMC commented Jul 30, 2017

Yes! poggit.pmmp.io and imgcl.co

@dktapps dktapps closed this Dec 31, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.