Switch branches/tags
current-20180916.1 current-20180908.1 current-20180901.1 current-20180825.1 current-20180818.1 current-20180811.1 current-20180804.1 current-20180728.1 current-20180722.1 current-20180721.1 current-20180718.1 current-20180717.1 current-20180714.1 current-20180707.1 current-20180630.1 current-20180628.1 current-20180627.1 current-20180623.1 current-20180621.1 GPG-KEY 14.2-20180915.1 14.2-20180908.1 14.2-20180901.1 14.2-20180825.1 14.2-20180818.1 14.2-20180811.1 14.2-20180804.1 14.2-20180728.1 14.2-20180721.1 14.2-20180717.1 14.2-20180714.1 14.2-20180707.1 14.2-20180630.1 14.2-20180623.1 14.2-20180618.1 14.2-20180614.1 14.2-20180609.1 14.2-20180602.1 14.2-20180526.1 14.2-20180520.1 14.2-20180519.1 14.2-20180512.1 14.2-20180504.1 14.2-20180427.1 14.2-20180421.1 14.2-20180414.1 14.2-20180407.1 14.2-20180401.1 14.2-20180331.1 14.2-20180324.1 14.2-20180317.1 14.2-20180310.1 14.2-20180305.1 14.2-20180303.1 14.2-20180224.1 14.2-20180217.1 14.2-20180210.1 14.2-20180203.1 14.2-20180127.1 14.2-20180120.1 14.2-20180117.1 14.2-20180113.1 14.2-20180110.1 14.2-20180106.1 14.2-20171228.1 14.2-20171223.1 14.2-20171221.1 14.2-20171216.1 14.2-20171209.1 14.2-20171201.1 14.2-20171124.1 14.2-20171120.1 14.2-20171118.1 14.2-20171111.1 14.2-20171104.1 14.2-20171101 14.2-20171028.1 14.2-20171021.1 14.2-20171014.2 14.2-20171014.1 14.2-20171010.1 14.2-20171007.1 14.2-20170930.1 14.2-20170923.1 14.2-20170917.1 14.2-20170916.1 14.2-20170909.1 14.2-20170902.1 14.2-20170826.1 14.2-20170819.1 14.2-20170813.1 14.2-20170812.1 14.2-20170805.1 14.2-20170729.1 14.2-20170726.1 14.2-20170722.1 14.2-20170715.1 14.2-20170712.1 14.2-20170708.1 14.2-20170701.1
Nothing to show
Find file History
Pull request Compare This branch is 1 commit behind current.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
..
Failed to load latest commit information.
README
polib.SlackBuild
polib.info
slack-desc

README

polib allows you to manipulate, create, modify gettext files
(pot, po and mo files).

You can load existing files, iterate through it's entries, add,
modify entries, comments or metadata, etc... or create new po files
from scratch.

polib supports out of the box any version of python ranging from
2.4 to latest 3.X version.

To install python3 bindings run the slackbuild with PYTHON3=yes.

  # PYTHON3=yes ./polib.SlackBuild

Optional dependency: Sphinx