Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Allow configure from yaml to work with yml.erb files #9

Merged
merged 5 commits into from Mar 15, 2012
Commits on Mar 15, 2012
  1. Prefer ~> over >= for gems in gemspec

    carlosantoniodasilva committed Mar 15, 2012
    There is a great chance for this to break with versions like Rails 4
    (that has just removed ActiveResource from core) or RSpec 3 when
    released. Use a safer setup.
  2. Remove rspec deprecation warning and add default task

    carlosantoniodasilva committed Mar 15, 2012
    So you can run "rake" instead of "rake spec"
  3. Refactor rails spec

    carlosantoniodasilva committed Mar 15, 2012
  4. Allow configure using yaml ERB files

    carlosantoniodasilva committed Mar 15, 2012
    This allows using ENV vars and other ERB goodness if required. A good
    example is to use with heroku ENV vars.