New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Updating about_requires #1303

Merged
merged 5 commits into from Jun 27, 2017

Conversation

Projects
None yet
4 participants
@pauby
Contributor

pauby commented Jun 14, 2017

ref #1260
Version(s) of document impacted

  • [X ] Impacts 6 document
  • [X ] Impacts 5.1 document
  • [X ] Impacts 5.0 document
  • [X ] Impacts 4.0 document
  • [X ] Impacts 3.0 document

Calrifying -RunAsAdministrator switch.

pauby added some commits May 23, 2017

Update about_Requires.md
Clarified -RunAsAdministrator requires PowerShell 4
Create about_Requires.md
Ref #1260. Removed -RunAsAdministrator as this switch was introduced in PowerShell 4.
Create about_Requires.md
Ref #1260. Added clarification that -RunAsAdministrator was introduced in PS v4.
Create about_Requires.md
Ref #1260. Added clarification that -RunAsAdministrator was introduced in PS v4.
Create about_Requires.md
Ref #1260. Added clarification -RunAsAdministrator was introduced in PS v4.
@msftclas

This comment has been minimized.

msftclas commented Jun 14, 2017

@pauby,
Thanks for your contribution.
To ensure that the project team has proper rights to use your work, please complete the Contribution License Agreement at https://cla.microsoft.com.

It will cover your contributions to all Microsoft-managed open source projects.
Thanks,
Microsoft Pull Request Bot

@saldana

This comment has been minimized.

Contributor

saldana commented Jun 14, 2017

⚠️ Validation status: warnings

File Status Preview URL Details
reference/3.0/Microsoft.PowerShell.Core/About/about_Requires.md ⚠️Warning Details
reference/4.0/Microsoft.PowerShell.Core/About/about_Requires.md ⚠️Warning Details
reference/5.0/Microsoft.PowerShell.Core/About/about_Requires.md ⚠️Warning Details
reference/5.1/Microsoft.PowerShell.Core/About/about_Requires.md ⚠️Warning Details
reference/6/About/about_Requires.md ⚠️Warning Details

reference/3.0/Microsoft.PowerShell.Core/About/about_Requires.md

  • [Warning] Ignore metadata: locale. They are generated by open publish.

reference/4.0/Microsoft.PowerShell.Core/About/about_Requires.md

  • [Warning] Ignore metadata: locale. They are generated by open publish.

reference/5.0/Microsoft.PowerShell.Core/About/about_Requires.md

  • [Warning] Ignore metadata: locale. They are generated by open publish.

reference/5.1/Microsoft.PowerShell.Core/About/about_Requires.md

  • [Warning] Ignore metadata: locale. They are generated by open publish.

reference/6/About/about_Requires.md

  • [Warning] Ignore metadata: locale. They are generated by open publish.

For more details, please refer to the build report.

Note: If you changed an existing file name or deleted a file, broken links in other files to the deleted or renamed file are listed only in the full build report.

@juanpablojofre

This comment has been minimized.

Contributor

juanpablojofre commented Jun 27, 2017

Thanks @pauby !!

@juanpablojofre juanpablojofre merged commit 5df6bb1 into PowerShell:staging Jun 27, 2017

2 checks passed

OpenPublishing.Build Validation status: warnings
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment