New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

downloadModule fails when only module name specified #309

Closed
achubaty opened this Issue Sep 30, 2016 · 0 comments

Comments

Projects
None yet
1 participant
@achubaty
Contributor

achubaty commented Sep 30, 2016

downloadModule('LCC2005')

complains about needing a version (but default should be version = NA_character_)

achubaty added a commit that referenced this issue Oct 4, 2016

downloadModule with missing args (fix #309)
- improved use of `downloadModule` by checking for missing args internally using a single method instead of separate methods for all combinations of missing args

- bump dev vers to 9034

@achubaty achubaty closed this Oct 5, 2016

achubaty added a commit that referenced this issue Oct 5, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment