Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[BOOM-4835] Empfty filter is shown #9736

Closed
prestonBot opened this issue Aug 22, 2018 · 3 comments · Fixed by #13081

Comments

@prestonBot
Copy link
Collaborator

@prestonBot prestonBot commented Aug 22, 2018

This issue has been migrated from the Forge. Read the original ticket here.

  • Reporter: stobi_de
  • Created at: Thu, 15 Feb 2018 14:54:42 +0100

Hello!
On this site I have an empty filter
http://aruba-safaris.com/shop/index.php?id_category=2&controller=category

In the filter configuration this page is excluded.

  • How to reproduce the issue ?

Simple to see on the above mentioned page.

@prestonBot

This comment has been minimized.

Copy link
Collaborator Author

@prestonBot prestonBot commented Aug 22, 2018

This comment has been migrated from the Forge. Read the original comment here.

  • Author: khouloud.belguith
  • Created at: Thu, 15 Feb 2018 15:11:14 +0100

Hi Frank,


In this category, you have an empty name?

Best regards, Khouloud

@prestonBot

This comment has been minimized.

Copy link
Collaborator Author

@prestonBot prestonBot commented Aug 22, 2018

This comment has been migrated from the Forge. Read the original comment here.

  • Author: stobi_de
  • Created at: Thu, 15 Feb 2018 16:09:22 +0100

Hi Khouloud,

that was a real fast answer 

You see, that there is the usual filter-block below the categories.
But this filter block is empty.
You see on my first picture (prest5.jpg) that I switched off the display of this filter on the start-page.
My customer now asks me to remove this useless filter-block.
I think, this block should vanish complete, if there is nothing inside the filter.
##########

With the second problem, the empty name behind "Startseite": this one is new since this morning. I did not remove or add a category. very strange!

@prestonBot

This comment has been minimized.

Copy link
Collaborator Author

@prestonBot prestonBot commented Aug 22, 2018

This comment has been migrated from the Forge. Read the original comment here.

  • Author: khouloud.belguith
  • Created at: Thu, 15 Feb 2018 16:57:51 +0100

Hi Frank,

Thanks for the clarification.
I manage to reproduce the issue with the last version: 1.7.3.0-rc1 and the Faceted search module v2.1.0.
If the category X is not checked the block filter is always displayed in FO.


We will see how to fix it.

Best regards, Khouloud

@prestonBot prestonBot referenced this issue Aug 23, 2018
31 of 40 tasks complete
@colinegin colinegin added this to Backlog in PrestaShop 1.7.6 via automation Feb 26, 2019
@colinegin colinegin moved this from Backlog to To do in PrestaShop 1.7.6 Feb 27, 2019
@colinegin colinegin moved this from To do to In progress in PrestaShop 1.7.6 Mar 1, 2019
@PierreRambaud PierreRambaud moved this from In progress to To be reviewed in PrestaShop 1.7.6 Mar 6, 2019
@Saycile Saycile removed the To Do label Mar 14, 2019
@sarahdib sarahdib added this to the 1.7.6.0 milestone Mar 28, 2019
@sarahdib sarahdib added the Fixed label Mar 28, 2019
PrestaShop 1.7.6 automation moved this from To be reviewed to Done Mar 28, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.