New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Change php requirements in INSTALL.txt #12141

Merged
merged 1 commit into from Jan 15, 2019

Conversation

Projects
None yet
3 participants
@PierreRambaud
Copy link
Contributor

PierreRambaud commented Jan 14, 2019

Questions Answers
Branch? develop
Description? We require a PHP 5.6 minimum :)
Type? bug fix
Category? IN
BC breaks? no
Deprecations? no
How to test? Read INSTALL.txt file.

This change is Reviewable

@Quetzacoalt91

This comment has been minimized.

Copy link
Member

Quetzacoalt91 commented Jan 14, 2019

Hmm, it seems the quantity of minimum RAM for PHP is also obsolete. What about removing this duplicated content from this file and add a link instead?

@PierreRambaud PierreRambaud force-pushed the PierreRambaud:fix/install branch from 562898d to 2374ac6 Jan 14, 2019

@PierreRambaud

This comment has been minimized.

Copy link
Contributor Author

PierreRambaud commented Jan 14, 2019

@Quetzacoalt91 Is it better now? Or should we remove this part of code?

@PierreRambaud PierreRambaud force-pushed the PierreRambaud:fix/install branch from 2374ac6 to e2c3de6 Jan 14, 2019

@Quetzacoalt91 Quetzacoalt91 added this to the 1.7.6.0 milestone Jan 15, 2019

@Quetzacoalt91 Quetzacoalt91 merged commit 7e3843a into PrestaShop:develop Jan 15, 2019

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
@Quetzacoalt91

This comment has been minimized.

Copy link
Member

Quetzacoalt91 commented Jan 15, 2019

Thank you @PierreRambaud

@PierreRambaud PierreRambaud deleted the PierreRambaud:fix/install branch Jan 15, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment