Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Move travis scope from 5.6 to 7.1 #14725

Merged
merged 1 commit into from Jul 18, 2019

Conversation

@matks
Copy link
Contributor

commented Jul 18, 2019

Questions Answers
Branch? develop
Description? Stop testing on php5.6 as we drop it for PS 1.7.7 and it generates random unit test failures
Type? improvement
Category? TE
BC breaks? no
Deprecations? no
Fixed ticket?
How to test? Travis should be green

This change is Reviewable

@matks matks requested a review from PrestaShop/prestashop-core-developers as a code owner Jul 18, 2019

@matks

This comment has been minimized.

Copy link
Contributor Author

commented Jul 18, 2019

Proper range compatibility switch will be done in #13761. But as this other PR requires more time, in order to solve php5.6 build issues now, I do this PR.

@PierreRambaud PierreRambaud merged commit bdb5676 into PrestaShop:develop Jul 18, 2019

2 checks passed

PrettyCI Code formatting
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@PierreRambaud

This comment has been minimized.

Copy link
Contributor

commented Jul 18, 2019

Thanks @matks

@PierreRambaud PierreRambaud added this to the 1.7.7.0 milestone Jul 18, 2019

@matks matks deleted the matks:remove-travis-56 branch Jul 18, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.