New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[-] Core : bad property name. image_type doesn't exist anymore. Repla… #3394

Merged
merged 1 commit into from Jul 9, 2015

Conversation

Projects
None yet
3 participants
@BrunoJunior
Contributor

BrunoJunior commented Jul 9, 2015

…ced by imageType

In WebserviceSpecificManagementImagesCore, the property image_type doesn't exist anymore.

@maximebiloe

This comment has been minimized.

Show comment
Hide comment
@maximebiloe

maximebiloe Jul 9, 2015

Contributor

👍

Contributor

maximebiloe commented Jul 9, 2015

👍

jnadaud pushed a commit that referenced this pull request Jul 9, 2015

Jérôme Nadaud
Merge pull request #3394 from BrunoJunior/1.6.1.x
[-] Core : bad property name. image_type doesn't exist anymore. Repla…

@jnadaud jnadaud merged commit 615ed32 into PrestaShop:1.6.1.x Jul 9, 2015

1 check failed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
@BrunoJunior

This comment has been minimized.

Show comment
Hide comment
@BrunoJunior

BrunoJunior Jul 10, 2015

Contributor

Just one question,
when someone detect this kind of bug.
Is there a way to deploy a patch.

At work I've developed a module which override WebserviceSpecificManagementImages.
We have customers with PrestaShop 1.6.1.0 and now they can't update their images.

I would like to know if it's possible to deploy this simple correction easily ...
Or if I have to do the change in source code ...

Contributor

BrunoJunior commented Jul 10, 2015

Just one question,
when someone detect this kind of bug.
Is there a way to deploy a patch.

At work I've developed a module which override WebserviceSpecificManagementImages.
We have customers with PrestaShop 1.6.1.0 and now they can't update their images.

I would like to know if it's possible to deploy this simple correction easily ...
Or if I have to do the change in source code ...

@jnadaud jnadaud added the Bug label Jul 13, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment