New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix 7.1 compatibility #7392

Merged
merged 2 commits into from Feb 20, 2017

Conversation

Projects
None yet
3 participants
@aleeks
Contributor

aleeks commented Jan 24, 2017

Questions Answers
Branch? 1.6.1.x
Description? Fix 7.1 compatibily
Type? bug fix
Category? CO
BC breaks? no
Deprecations? no
Fixed ticket? -
How to test? Already cherry-picked on develop

Important guidelines

@aleeks aleeks added this to the 1.6.1.12 milestone Jan 24, 2017

@Quetzacoalt91 Quetzacoalt91 changed the title from Fix 7.1 compatibily to Fix 7.1 compatibility Feb 14, 2017

@maximebiloe maximebiloe merged commit be505f2 into PrestaShop:1.6.1.x Feb 20, 2017

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@maximebiloe maximebiloe deleted the aleeks:fixs branch Feb 20, 2017

@maximebiloe

This comment has been minimized.

Show comment
Hide comment
@maximebiloe

maximebiloe Feb 20, 2017

Contributor

Thanks @aleeks

Contributor

maximebiloe commented Feb 20, 2017

Thanks @aleeks

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment