Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Requiring at least refinerycms-core 1.0.3

  • Loading branch information...
commit 699d9164809899b015fc3d0ffc4c2d3e9f50fd34 1 parent b725799
@parndt parndt authored
Showing with 3 additions and 3 deletions.
  1. +2 −2 lib/gemspec.rb
  2. +1 −1  refinerycms-blog.gemspec
View
4 lib/gemspec.rb
@@ -2,7 +2,7 @@
require File.expand_path('../refinery/blog/version', __FILE__)
version = ::Refinery::Blog::Version.to_s
raise "Could not get version so gemspec can not be built" if version.nil?
-files = Dir.glob("**/*").flatten
+files = Dir.glob("**/*").flatten.reject{|f| f =~ %r{.gem$}}
gemspec = <<EOF
Gem::Specification.new do |s|
@@ -17,7 +17,7 @@
s.require_paths = %w(lib)
# Runtime dependencies
- s.add_dependency 'refinerycms-core', '~> 1.0.0'
+ s.add_dependency 'refinerycms-core', '~> 1.0.3'
s.add_dependency 'filters_spam', '~> 0.2'
s.add_dependency 'acts-as-taggable-on'
s.add_dependency 'seo_meta', '~> 1.1.0'
View
2  refinerycms-blog.gemspec
@@ -10,7 +10,7 @@ Gem::Specification.new do |s|
s.require_paths = %w(lib)
# Runtime dependencies
- s.add_dependency 'refinerycms-core', '~> 1.0.0'
+ s.add_dependency 'refinerycms-core', '~> 1.0.3'
s.add_dependency 'filters_spam', '~> 0.2'
s.add_dependency 'acts-as-taggable-on'
s.add_dependency 'seo_meta', '~> 1.1.0'
Please sign in to comment.
Something went wrong with that request. Please try again.