Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Fix the inquiries forms (they were showing YAML) because hubble chang…

…ed how RefinerySetting works.
  • Loading branch information...
commit 5b46b9f70fe98bd01d7c242c12872547b9e56131 1 parent 9971739
@parndt parndt authored
View
2  app/views/admin/inquiry_settings/_confirmation_email_form.html.erb
@@ -38,7 +38,7 @@
:class => 'stripped' %>
</td>
<td>
- <%= f.text_area :value,
+ <%= f.text_area :value, :value => f.object.value, # required, we can't use :value
:rows => "5",
:class => 'widest' %>
<br/>
View
3  app/views/admin/inquiry_settings/_notification_recipients_form.html.erb
@@ -4,7 +4,8 @@
<span class='label_with_help'>
<%= f.label :value, t('.inquiry_settings_value_name') %>
</span>
- <%= f.text_field :value, :class => "larger widest" %>
+ <%= f.text_field :value, :value => f.object.value, # required, we can't use :value
+ :class => "larger widest" %>
</div>
<p>
View
2  lib/gemspec.rb
@@ -1,5 +1,5 @@
#!/usr/bin/env ruby
-version = '0.9.9.4'
+version = '0.9.9.5'
raise "Could not get version so gemspec can not be built" if version.nil?
files = Dir.glob("**/*").flatten.reject do |file|
file =~ /\.gem$/
View
4 refinerycms-inquiries.gemspec
@@ -1,7 +1,7 @@
Gem::Specification.new do |s|
s.name = %q{refinerycms-inquiries}
- s.version = %q{0.9.9.4}
- s.date = %q{2010-11-16}
+ s.version = %q{0.9.9.5}
+ s.date = %q{2010-11-19}
s.summary = %q{Inquiry handling functionality for the Refinery CMS project.}
s.description = %q{Inquiry handling functionality extracted from Refinery CMS to allow you to have a contact form and manage inquiries in the Refinery backend.}
s.homepage = %q{http://refinerycms.com}
Please sign in to comment.
Something went wrong with that request. Please try again.