Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fix action to be index, not 'ham'

  • Loading branch information...
commit e29cb0e13eb455c68c89548f2dcb364f44ef19ac 1 parent 4bfe443
Philip Arndt parndt authored
2  app/controllers/admin/inquiries_controller.rb
View
@@ -3,7 +3,7 @@ class Admin::InquiriesController < Admin::BaseController
crudify :inquiry, :title_attribute => "name", :order => "created_at DESC"
helper_method :group_by_date
- before_filter :find_all_ham, :only => [:ham]
+ before_filter :find_all_ham, :only => [:index]
before_filter :find_all_spam, :only => [:spam]
before_filter :get_spam_count, :only => [:index, :spam]
2  lib/gemspec.rb
View
@@ -1,5 +1,5 @@
#!/usr/bin/env ruby
-version = '0.9.9.8'
+version = '0.9.9.9'
raise "Could not get version so gemspec can not be built" if version.nil?
files = Dir.glob("**/*").flatten.reject do |file|
file =~ /\.gem$/
2  readme.md
View
@@ -6,7 +6,7 @@
Include the latest [gem](http://rubygems.org/gems/refinerycms-inquiries) into your Refinery CMS application's Gemfile:
- gem 'refinerycms-inquiries', '~> 0.9.9.8'
+ gem 'refinerycms-inquiries', '~> 0.9.9.9'
Then type the following at command line inside your Refinery CMS application's root directory:
2  refinerycms-inquiries.gemspec
View
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = %q{refinerycms-inquiries}
- s.version = %q{0.9.9.8}
+ s.version = %q{0.9.9.9}
s.date = %q{2010-12-29}
s.summary = %q{Inquiry handling functionality for the Refinery CMS project.}
s.description = %q{Inquiry handling functionality extracted from Refinery CMS to allow you to have a contact form and manage inquiries in the Refinery backend.}
Please sign in to comment.
Something went wrong with that request. Please try again.