New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pages and posts not appearing anymore #298

Open
stephenmacnaughtan opened this Issue Aug 15, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@stephenmacnaughtan
Copy link

stephenmacnaughtan commented Aug 15, 2018

Hi there,

Our Project Nami site is in development, and was working fine. Then out of the blue, non of the pages are appearing anymore, both on the site (only 404 pages), and in the admin section. I can see that the pages still exist, on the top of the list of pages it still says "All (31) | Published (31)". Also if I browse to the direct edit page link, I can see the page exists, e.g. /wp-admin/post.php?post=1002&action=edit. The page says it's published and looks as normal, but I can't browse to this page on the live site.

I've gone and disabled all plugins, but the issue still exists.

Any ideas? I can give you more info if you tell me where to look.

Thanks

@patrickebates

This comment has been minimized.

Copy link
Member

patrickebates commented Aug 15, 2018

Sounds like a rewrite rule issue. Using the post you referenced above, do any of the following locations work?

yoursitename/?p=1002

yoursitename/index.php?p=1002

@stephenmacnaughtan

This comment has been minimized.

Copy link
Author

stephenmacnaughtan commented Nov 22, 2018

@patrickebates apologies for not replying to this. I fixed the issue because the fields_map.parsed_types.php file was somehow corrupted. Deleting this file fixed the issue. Thanks

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment