Fix setup on Python 3. #1

Merged
merged 1 commit into from Apr 3, 2013

Projects

None yet

2 participants

@schlamar
Contributor
schlamar commented Apr 3, 2013

The flake8 install issues on Python 3 are still valid as long as mccabe requires setuptools.

@florentx florentx merged commit c444128 into PyCQA:master Apr 3, 2013
@schlamar schlamar deleted the unknown repository branch Apr 3, 2013
@schlamar
Contributor
schlamar commented Apr 3, 2013

This requires a new release flake8 has to upgrade to.

@florentx
Contributor
florentx commented Apr 3, 2013

Thank you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment