Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Drop support for python3.3 and fix broken build #315

Closed
shacharoo opened this issue Jun 6, 2018 · 1 comment
Closed

Drop support for python3.3 and fix broken build #315

shacharoo opened this issue Jun 6, 2018 · 1 comment

Comments

@shacharoo
Copy link
Member

@shacharoo shacharoo commented Jun 6, 2018

The build fails because pip uninstall does not accept . as a package name anymore.

shacharoo added a commit to shacharoo/pydocstyle that referenced this issue Jun 6, 2018
shacharoo added a commit to shacharoo/pydocstyle that referenced this issue Jun 6, 2018
@shacharoo

This comment has been minimized.

Copy link
Member Author

@shacharoo shacharoo commented Jun 6, 2018

This issue also drops support for python3.3, since it's EOL (https://www.python.org/download/releases/3.3.0/).

@shacharoo shacharoo changed the title Build is broken due to API change in pip Drop support for python3.3 and fix broken build Jun 6, 2018
shacharoo added a commit to shacharoo/pydocstyle that referenced this issue Jun 6, 2018
shacharoo added a commit that referenced this issue Jun 6, 2018
* #315 - Fix build

* Checking travis "bugfix"

* Revert

* #315 - Drop support for python3.3

* #315 - Typo
@shacharoo shacharoo closed this Jun 6, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.