Permalink
Browse files

Remove Python 2.5 which seems broken on Travis

  • Loading branch information...
1 parent a367980 commit eeaf893e9e6204f2b83ea2fb66f5d74f855ab284 @jacquev6 jacquev6 committed Dec 16, 2013
Showing with 0 additions and 3 deletions.
  1. +0 −3 .travis.yml
View
@@ -2,10 +2,7 @@ language: python
python:
- "2.7"
- "2.6"
- - "2.5"
- "3.2"
- "3.3"
-install:
- - if [ $TRAVIS_PYTHON_VERSION == '2.5' ]; then pip install -r python25-requirements.txt --use-mirrors; fi
script:
- python setup.py test

0 comments on commit eeaf893

Please sign in to comment.