Skip to content
This repository has been archived by the owner. It is now read-only.

Vulnerable dependency #25

Open
frenzymadness opened this issue Oct 9, 2018 · 2 comments
Open

Vulnerable dependency #25

frenzymadness opened this issue Oct 9, 2018 · 2 comments

Comments

@frenzymadness
Copy link

@frenzymadness frenzymadness commented Oct 9, 2018

https://github.com/PyLadiesCZ/webkurz.pyladies.cz/network/dependencies

@benabraham
Copy link
Member

@benabraham benabraham commented Oct 9, 2018

a) běží to jen lokálně (ten web je stejně ve výsledku statickej)
b) aktuální je v podstatě jen větev gh-pages, kde je statická kopie (ano chybí dokumentace tohoto)
Kdyby mě dámy neukecaly na sprintu teď, tak už to nežilo.

@benabraham
Copy link
Member

@benabraham benabraham commented Oct 9, 2018

Tím posledním chci říct, že jsem na sprintu udělal aspoň nouzově to, co je v gh-pages.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants