Permalink
Browse files

Update for 0.10 release

--HG--
branch : 0.10
  • Loading branch information...
1 parent a0c3296 commit 63b528bc5ad361e7c7b6fc6969e8e7d20a4d856b @bbangert bbangert committed May 28, 2010
View
2 CHANGELOG
@@ -1,7 +1,7 @@
Pylons Changelog
================
-0.10RC2 (**tip**)
+0.10 (May 27, 2010)
* Fix legacy warning replacement.
0.10RC1 (March 1, 2010)
View
4 pylons/templates/default_project/+package+/public/index.html_tmpl
@@ -102,14 +102,14 @@
<hr/>
<div id="left">
<h2>Let's begin!</h2>
- <p>If you haven't used Pylons before, start with the <a href="http://pylonshq.com/docs/en/0.9.7/gettingstarted/"
+ <p>If you haven't used Pylons before, start with the <a href="http://pylonshq.com/docs/en/1.0/gettingstarted/"
style="text-decoration:underline;">beginners' tutorial</a>.</p>
</div>
<div id="right">
<h2>Help</h2>
<ul>
<li>
- <a href="http://pylonshq.com/docs/en/0.9.7/">Official documentation</a>
+ <a href="http://pylonshq.com/docs/en/1.0/">Official documentation</a>
</li>
<li>
<a href="http://wiki.pylonshq.com/display/pylonsfaq/Home">FAQ</a>
View
2 pylons/templates/default_project/setup.py_tmpl
@@ -13,7 +13,7 @@ setup(
author_email={{repr(author_email)}},
url={{repr(url)}},
install_requires=[
- "Pylons>=0.9.7",
+ "Pylons>=0.10",
{{if sqlalchemy}}
"SQLAlchemy>=0.5",
{{endif}}
View
4 pylons/templates/minimal_project/+package+/public/index.html_tmpl
@@ -102,14 +102,14 @@
<hr/>
<div id="left">
<h2>Let's begin!</h2>
- <p>If you haven't used Pylons before, start with the <a href="http://pylonshq.com/docs/en/0.9.7/gettingstarted/"
+ <p>If you haven't used Pylons before, start with the <a href="http://pylonshq.com/docs/en/1.0/gettingstarted/"
style="text-decoration:underline;">beginners' tutorial</a>.</p>
</div>
<div id="right">
<h2>Help</h2>
<ul>
<li>
- <a href="http://pylonshq.com/docs/en/0.9.7/">Official documentation</a>
+ <a href="http://pylonshq.com/docs/en/1.0/">Official documentation</a>
</li>
<li>
<a href="http://wiki.pylonshq.com/display/pylonsfaq/Home">FAQ</a>
View
2 pylons/templates/minimal_project/setup.py_tmpl
@@ -13,7 +13,7 @@ setup(
author_email={{repr(author_email)}},
url={{repr(url)}},
install_requires=[
- "Pylons>=0.9.7",
+ "Pylons>=0.10",
{{if sqlalchemy}}
"SQLAlchemy>=0.5",
{{endif}}
View
4 setup.py
@@ -7,7 +7,7 @@
use_setuptools()
from setuptools import setup, find_packages
-version = '0.10rc2'
+version = '0.10'
tests_require = ['nose']
if not sys.platform.startswith('java'):
@@ -85,7 +85,7 @@
"WebTest>=1.1", "Tempita>=0.2",
],
dependency_links=[
- "http://www.pylonshq.com/download/0.9.7"
+ "http://www.pylonshq.com/download/1.0"
],
classifiers=[
"Development Status :: 5 - Production/Stable",

0 comments on commit 63b528b

Please sign in to comment.