Skip to content
This repository
Browse code

Updating Pylons references to release

--HG--
branch : trunk
  • Loading branch information...
commit b8e8509987543d128a8c86ca5939c0787c92f8a8 1 parent 7100f21
Ben Bangert bbangert authored
2  CHANGELOG
... ... @@ -1,7 +1,7 @@
1 1 Pylons Changelog
2 2 ================
3 3
4   -0.9.7 (**tip**)
  4 +0.9.7 (February 23, 2009)
5 5 * WARNING: A new option is available to determine whether or not an actions
6 6 arguments should be automatically attached to 'c'. To turn off this implicit
7 7 behavior in environment.py:
2  pylons/docs/en/tutorials/quickwiki_tutorial.rst
Source Rendered
@@ -212,7 +212,7 @@ Since we have used docutils and SQLAlchemy, both third party packages, we need t
212 212 .. code-block :: python
213 213
214 214 install_requires=[
215   - "Pylons>=0.9.7dev",
  215 + "Pylons>=0.9.7",
216 216 "SQLAlchemy>=0.5",
217 217 "docutils==0.4",
218 218 ],
2  pylons/templates/default_project/setup.py_tmpl
@@ -13,7 +13,7 @@ setup(
13 13 author_email={{repr(author_email)}},
14 14 url={{repr(url)}},
15 15 install_requires=[
16   - "Pylons>=0.9.7dev",
  16 + "Pylons>=0.9.7",
17 17 {{if sqlalchemy}}
18 18 "SQLAlchemy>=0.5",
19 19 {{endif}}
2  pylons/templates/minimal_project/setup.py_tmpl
@@ -13,7 +13,7 @@ setup(
13 13 author_email={{repr(author_email)}},
14 14 url={{repr(url)}},
15 15 install_requires=[
16   - "Pylons>=0.9.7dev",
  16 + "Pylons>=0.9.7",
17 17 {{if sqlalchemy}}
18 18 "SQLAlchemy>=0.5",
19 19 {{endif}}

0 comments on commit b8e8509

Please sign in to comment.
Something went wrong with that request. Please try again.