Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Specified dependency on Jinja2>=2.5.0 #21

Merged
merged 2 commits into from

2 participants

@tch
tch commented

Specified dependency on Jinja2>=2.5.0, as pyramid_jinja2 depends on jinja2.Environment.install_gettext_callables method added in that version

Can be particularly annoying for those running their own PyPi repositories behind firewall with outdated Jinja2 packages (<2.5)

tch added some commits
@tch tch specified dependency on Jinja>=2.5.0, as pyramid_jinja2 depends on ji…
…nja2.Environment.install_gettext_callables method added in that version
192ad68
@tch tch specified dependency on Jinja>=2.5.0, as pyramid_jinja2 depends on ji…
…nja2.Environment.install_gettext_callables method added in that version
131bb97
@rockyburt rockyburt merged commit 694e4be into Pylons:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on May 5, 2011
  1. @tch

    specified dependency on Jinja>=2.5.0, as pyramid_jinja2 depends on ji…

    tch authored
    …nja2.Environment.install_gettext_callables method added in that version
  2. @tch

    specified dependency on Jinja>=2.5.0, as pyramid_jinja2 depends on ji…

    tch authored
    …nja2.Environment.install_gettext_callables method added in that version
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 2 deletions.
  1. +2 −2 setup.py
View
4 setup.py
@@ -22,7 +22,7 @@
requires = [
'pyramid>=1.0',
- 'Jinja2'
+ 'Jinja2>=2.5.0'
]
setup(name='pyramid_jinja2',
@@ -43,7 +43,7 @@
packages=find_packages(),
include_package_data=True,
zip_safe=False,
- install_requires=['pyramid>=1.0a10', 'Jinja2'],
+ install_requires=['pyramid>=1.0a10', 'Jinja2>=2.5.0'],
tests_require=requires + ['WebTest'],
test_suite="pyramid_jinja2",
entry_points="""
Something went wrong with that request. Please try again.