Python
Latest commit 687bf35 Nov 15, 2017 @bertjwregeer bertjwregeer Merge pull request #178 from j4mie/log-queue-depth
Log warning when queue depth is greater than 0

README.rst

Waitress is meant to be a production-quality pure-Python WSGI server with very acceptable performance. It has no dependencies except ones which live in the Python standard library. It runs on CPython on Unix and Windows under Python 2.7+ and Python 3.3+. It is also known to run on PyPy 1.6.0+ on UNIX. It supports HTTP/1.0 and HTTP/1.1.

For more information, see the "docs" directory of the Waitress package or http://docs.pylonsproject.org/projects/waitress/en/latest/ .