@QuantisDev QuantisDev released this Jan 27, 2019 · 3 commits to master since this release

QuantisNet Wallet/Source Update to address the PIVX based ( Fake_Stake ) issue.

On or around block 28,000 is when all OLD 2.0.1 Wallet Versions will NO LONGER be able to connect to new 2.0.1 Wallet protocol.

If you don't update - you're putting yourself at risk to lose your Quan!

Please UPDATE before Block 28,000!

THIS UPDATE IS MANDATORY!

Please see Dev Message on Discord:

https://discordapp.com/channels/436645557247803412/436649409535541248/539157331779256332

PLEASE BACKUP ALL WALLET.DAT FILES AND MASTERNODE CONFIG FILES BEFORE ATTEMPTING TO UPDATE YOUR QUANTISNET WALLET!

EXCHANGES AND ALL PARTNERS STILL NEED TO UPDATE.

PLEASE BE SURE WHEN SENDING COINS YOU CONFIRM THAT QUAN
IS BEING SENT TO NEW WALLET PROTOCOL.

YOU CAN CHECK YOUR WALLET VERSION/PROTOCOL VIA
COMMAND PROMPT WINDOW.

ONCE THERE, TYPE "GETINFO"

YOU SHOULD SEE:

"version" : 2000100,
"protocolversion" : 72222,

IF YOU SEE THIS - THIS MEANS YOU'VE SUCCESSFULLY UPDATED YOUR WALLET.

Linux Daemons:

http://45.76.62.99/files/quantisnetd

http://45.76.62.99/files/quantisnet-cli

MAC WALLET:

Works with all

MAC OSX WALLETS
HIGH SIERRA MAC WALLETS

https://mega.nz/#!LzR1lADa!tYCSukO-uYpQl5NF6bkGeDiDR0WAQk6PQdz5lZYXwKY

COMING SOON:
(Just need to be recompiled)
3-5 Business Days will be needed

WINDOWS 32 WALLETS
WINDOWS 64 WALLETS
ARM WALLETS
RASPBERRY PI WALLETS

For more information on the major changes, or for asking questions, please visit both Discord and Telegram

Assets 6