Skip to content
Permalink
Browse files

Using older okhttp version to maintain Android 4.x compatibility

  • Loading branch information
QuantumBadger committed Jan 24, 2020
1 parent 6d903fe commit 4472fb8eaaa73f05651ddb9331294ddc85435061
Showing with 1 addition and 1 deletion.
  1. +1 −1 build.gradle
@@ -24,7 +24,7 @@ dependencies {
implementation 'com.android.support:recyclerview-v7:28.0.0'
implementation 'com.android.support:design:28.0.0'
implementation 'com.android.support:support-media-compat:28.0.0'
implementation 'com.squareup.okhttp3:okhttp:4.3.1'
implementation 'com.squareup.okhttp3:okhttp:3.12.8'
implementation 'info.guardianproject.netcipher:netcipher:1.2.1'
implementation 'com.google.android.exoplayer:exoplayer-core:2.9.6'
implementation 'com.google.android.exoplayer:exoplayer-ui:2.9.6'

0 comments on commit 4472fb8

Please sign in to comment.
You can’t perform that action at this time.