This repository has been archived by the owner. It is now read-only.

New York Times Skimmer doesn't load. #632

Closed
cdysthe opened this Issue Nov 10, 2012 · 3 comments

Comments

Projects
None yet
3 participants
@cdysthe

cdysthe commented Nov 10, 2012

New York Times Skimmer doesn't load in Qupzilla. The index is showing on the right, but there's no furether content available. It works in Firefox and Chrome. I'm running Qupzilla 1.3.5 on Ubuntu 12.10 x64.

To reproduce go to

http://www.nytimes.com/skimmer/

The index shows up on the right, but there's no content loaded on the rest of the page.

@pejakm

This comment has been minimized.

Show comment
Hide comment
@pejakm

pejakm Nov 22, 2012

Member

QtWebKit's issue. Sorry, we can't do anything about this.

Feel free to further investigate this (install latest qtwebkit and see if the error remains).

Member

pejakm commented Nov 22, 2012

QtWebKit's issue. Sorry, we can't do anything about this.

Feel free to further investigate this (install latest qtwebkit and see if the error remains).

@pejakm pejakm closed this Nov 22, 2012

@nowrep nowrep reopened this Jan 23, 2013

@nowrep

This comment has been minimized.

Show comment
Hide comment
@nowrep

nowrep Jan 23, 2013

Member

It actually isn't QtWebKit's issue.

Member

nowrep commented Jan 23, 2013

It actually isn't QtWebKit's issue.

@nowrep

This comment has been minimized.

Show comment
Hide comment
@nowrep

nowrep Jan 23, 2013

Member

Fixed in 3071936

Member

nowrep commented Jan 23, 2013

Fixed in 3071936

@nowrep nowrep closed this Jan 23, 2013

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.