Skip to content
Browse files

Release 0.6.2

  • Loading branch information...
1 parent f35d287 commit 5e997cae2111a69870f4a8c6b63c27e860cb8661 @mojombo mojombo committed Jun 25, 2010
Showing with 6 additions and 6 deletions.
  1. +3 −3 History.txt
  2. +2 −2 jekyll.gemspec
  3. +1 −1 lib/jekyll.rb
View
6 History.txt
@@ -1,15 +1,15 @@
-== Edge
+== 0.6.2 / 2010-06-25
* Bug Fixes
* Fix Rakefile 'release' task (tag pushing was missing origin)
* Ensure that RedCloth is loaded when textilize filter is used (#183)
* Expand source, destination, and plugin paths (#180)
* Fix page.url to include full relative path (#181)
-== 0.6.1
+== 0.6.1 / 2010-06-24
* Bug Fixes
* Fix Markdown Pygments prefix and suffix (#178)
-== 0.6.0
+== 0.6.0 / 2010-06-23
* Major Enhancements
* Proper plugin system (#19, #100)
* Add safe mode so unsafe converters/generators can be added
View
4 jekyll.gemspec
@@ -4,8 +4,8 @@ Gem::Specification.new do |s|
s.rubygems_version = '1.3.5'
s.name = 'jekyll'
- s.version = '0.6.1'
- s.date = '2010-06-23'
+ s.version = '0.6.2'
+ s.date = '2010-06-25'
s.rubyforge_project = 'jekyll'
s.summary = "A simple, blog aware, static site generator."
View
2 lib/jekyll.rb
@@ -45,7 +45,7 @@ def require_all(path)
require_all 'jekyll/tags'
module Jekyll
- VERSION = '0.6.1'
+ VERSION = '0.6.2'
# Default options. Overriden by values in _config.yml or command-line opts.
# (Strings rather symbols used for compatability with YAML).

0 comments on commit 5e997ca

Please sign in to comment.
Something went wrong with that request. Please try again.