New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Latest nswag 9.10 command line still fails on Linux due to line endings #674

Closed
empedia opened this Issue Mar 14, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@empedia

empedia commented Mar 14, 2017

As per #613 can confirm that the same problem is still happening for 9.10. This might only be when installing nswag using npm on Linux but the line ending for the nswag.js file is still set to Windows.

This might be a useful reference - npm/npm#2097 #613

RSuter added a commit that referenced this issue Mar 14, 2017

@RSuter RSuter added the state: done label Mar 14, 2017

@RSuter

This comment has been minimized.

Show comment
Hide comment
@RSuter

RSuter Mar 14, 2017

Owner

Can you try with v9.11?

Owner

RSuter commented Mar 14, 2017

Can you try with v9.11?

@RSuter RSuter added the type: bug label Mar 14, 2017

@RSuter

This comment has been minimized.

Show comment
Hide comment
@RSuter

RSuter Mar 14, 2017

Owner

After installing on my system, I had a correct js file only with LFs...

Owner

RSuter commented Mar 14, 2017

After installing on my system, I had a correct js file only with LFs...

@RSuter RSuter closed this Mar 14, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment