Skip to content
No description, website, or topics provided.
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
src/main
.gitignore
README.md
license_header.txt
pom.xml

README.md

TLS-Attacker-BurpExtension

The extension is based on the TLS-Attacker and developed by the Chair for Network and Data Security from the Ruhr-University Bochum to assist pentesters and security researchers in the evaluation of TLS Server configurations with Burp Suite.

Build

To compile the extension from source, you need to have Java and Maven installed, as well as TLS-Attacker in Version 2.8 and TLS-Scanner in Version 2.6.

$ mvn clean package

The extension has been tested with Java 1.8.

Installation and Usage

  • Build the JAR file as described above, or download it from releases.
  • Load the JAR file from the target folder into Burp's Extender.
You can’t perform that action at this time.