Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

48 lines (29 sloc) 1.651 kb

CHANGELOG

1.0.4 May 24, 2011

  • for Rails 3.0, use only gem versions that we know work
  • for Rails 3.1+, use optimistic versioning for gems
  • add “fix_rake” recipe for Rails 3.0 that binds the rake gem at version 0.8.7

1.0.3 May 19, 2011

  • new gem versions: devise, bson_ext, rspec-rails, cucumber-rails, capybara
  • bugfix for jquery recipe
  • exception handling if RSpec or Cucumber example files are unobtainable

1.0.0 May 17, 2011

0.3.2 May 17, 2011

  • omniauth recipe no longer requires add_user recipe
  • fixed a syntax error in the omniauth recipe

0.3.1 May 13, 2011

  • accommodate Rails 3.1 and change the jquery recipe
  • modify recipes to compose the rails3-devise-rspec-cucumber example app

0.2.8 May 5, 2011

  • add recipes needed for the rails3-mongoid-omniauth example app
  • update various recipes with newer gem versions

0.2.5 April 18, 2011

  • app template will confirm preferences before running recipes (allows creation of a single master installation script)
  • add recipes needed for the rails3-mongoid-devise example app
  • changes to many recipes (different from RailsWizard)
  • execution order dependent on list of recipes, not “run_after” and “run_before” configuration flags (different from RailsWizard)

0.2.0 April 15, 2011

0.1.4 April 7, 2011

  • Michael Bleigh’s RailsWizard gem
Jump to Line
Something went wrong with that request. Please try again.