New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Urgent] Newest version 1.9.2.351; can't login anymore! #796

Closed
jelle-e opened this Issue Aug 13, 2015 · 16 comments

Comments

3 participants
@jelle-e

jelle-e commented Aug 13, 2015

Hi,
Just upgraded the owncloud-rainloop module through webinterface. No problems there.
Now, loading the webmail from owncloud, I can't login anymore!
First question; how can I roll back to previous release? (so my users can login again)

I looked in logfiles, but nothing special there. Tests on connecting to mailbackend and mysql database are fine. Any idea what might be happening?

@jochen35

This comment has been minimized.

jochen35 commented Aug 13, 2015

Hi,
I have the same problem Rainloop 1.9.2.351 (4.5) and ownCloud 8.1.1. According Rainloop log there are no problems, but the login is not working. It is no error message and almost seems that the frontend will simply not load.

greeting
Jochen

@RainLoop

This comment has been minimized.

Owner

RainLoop commented Aug 13, 2015

What is your previous version?

@jelle-e

This comment has been minimized.

jelle-e commented Aug 13, 2015

previous: 1.9.2.343
(I have another (stand-alone) instance of rainloop running at 1.9.2.343 that still works.

@jelle-e

This comment has been minimized.

jelle-e commented Aug 13, 2015

okay, replacing owncloud package with 4.4 standard fixed the issue for now. Thx. I'll wait for a fix. 👍

@jelle-e

This comment has been minimized.

jelle-e commented Aug 13, 2015

so, what's this versioning about? I don't really understand the difference between 4.5 and 1.9.2.351 releases. Does the 4.5 package release contain rainloop 1.9.2.351 or is it something else?

@RainLoop

This comment has been minimized.

Owner

RainLoop commented Aug 13, 2015

Owncloud package 4.5 = owncloud app plugin 4.5 + rainloop 1.9.2.351 (complete package, you don't need install RainLoop separately)

It isn't the same as stand-alone version of RainLoop Webmail.

@jelle-e

This comment has been minimized.

jelle-e commented Aug 13, 2015

okay, I understand thx.
So the package 4.5 is something different then my rainloop owncloud-app installation that I upgraded every time to newest version through webinterface? That's where this might have gone wrong? Using an old version (<4.5) of the owncloud app in combination with newest Rainloop?

@RainLoop

This comment has been minimized.

Owner

RainLoop commented Aug 13, 2015

Yes, from 4+ version owncloud package has different logic for work.
It contains RainLoop Webmail, so you no need to configure paths to standalone RainLoop.

@jochen35

This comment has been minimized.

jochen35 commented Aug 14, 2015

@RainLoop

This comment has been minimized.

Owner

RainLoop commented Aug 14, 2015

Today I fixed a few bugs. Please, try to update and check the issue.

http://www.rainloop.net/downloads/
versions:
OwnCloud - 4,6
RainLoop - 1.9.2.353

@jelle-e

This comment has been minimized.

jelle-e commented Aug 14, 2015

Works great! Thanks. I can login again with 4.6 (1.9.2.353)

@RainLoop

This comment has been minimized.

Owner

RainLoop commented Aug 14, 2015

good, thanks for an issue :)

@ghost

This comment has been minimized.

ghost commented Aug 15, 2015

Are there any reasons why rainloop owncloud app is not creating an ocsid in database as the rest of the apps?

It seems if you install the app from your rainloop.net page for owncloud directly, it does not create the ocsid in oc_appconfig (mysql), this can couse problems if you use the app menu inside owncloud to update it later.

RainLoop added a commit that referenced this issue May 21, 2016

@RainLoop RainLoop closed this May 21, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment