Website for Ramaze
Ruby CSS
Pull request Compare This branch is 37 commits ahead, 1 commit behind manveru:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
content
layouts
lib
task
.gitignore
.ruby-gemset
.ruby-version
Gemfile
Gemfile.lock
README.md
Rakefile
Rules
config.yaml

README.md

Ramaze Website

This repository contains the source code for the Ramaze website.

Requirements

  • Ruby 1.9 or newer
  • Nanoc
  • Bundler
  • rsync for deployments

Installing all the required Gems can be done by running bundle install.