Upgrade everything to 1.2 #8

Closed
Raynes opened this Issue Nov 5, 2010 · 1 comment

Comments

Projects
None yet
1 participant
@Raynes
Owner

Raynes commented Nov 5, 2010

Everything is running on 1.1. There are a couple of libraries that I don't own that tryclojure relies on that don't run on 1.2. Upgrading them to 1.2 should be trivial, and they can be uploaded to clojars under a non-canonical groupId until the original authors push their own updated version.

@Raynes

This comment has been minimized.

Show comment
Hide comment
@Raynes

Raynes Nov 5, 2010

Owner

Fixed.

Owner

Raynes commented Nov 5, 2010

Fixed.

csgui pushed a commit to csgui/tryclojure that referenced this issue Mar 18, 2015

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment