Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

npm install levelidb fails on windows #2

Closed
Matt-Esch opened this Issue · 2 comments

2 participants

@Matt-Esch

No description provided.

@Raynos
Owner

levelup dependency is optional

Which means it can be used in the browser in windows.

You can't use it on the server in windows because the levelup driver doesnt work in windows

@Raynos
Owner

use maxogd level.js instead

@Raynos Raynos closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.