Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Important] Crashes on Atmosphere >= 1.2.0 #157

Open
Raytwo opened this issue Oct 26, 2021 · 0 comments
Open

[Important] Crashes on Atmosphere >= 1.2.0 #157

Raytwo opened this issue Oct 26, 2021 · 0 comments

Comments

@Raytwo
Copy link
Owner

@Raytwo Raytwo commented Oct 26, 2021

Greetings,

It has come to our attention that Skyline (the environment for patching games that ARCropolis and other plugins depend on) is causing crashes on Atmosphère starting with version 1.2.0

In an effort with the rest of the community to stop distributing potentially outdated versions of Skyline with our plugins, ARCropolis will not distribute Skyline anymore going forward.

You can find the latest Skyline build compatible with Atmosphere >= 1.2.0 over here:
https://github.com/skyline-dev/skyline/releases

Please place it in the following folder on your SD:
atmosphere/contents/01006A800016E000/exefs/

Also of note is that most plugins are still distributed with (outdated versions of) Skyline, and if you do not pay attention to not copy it on your SD, you will end up downgrading your Skyline installation and get crashes again.

Consider not copying the directory mentioned earlier on your SD if a plugin comes with it.

@Raytwo Raytwo pinned this issue Oct 26, 2021
Repository owner locked as resolved and limited conversation to collaborators Oct 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant