Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Blank screen after login #419

Closed
xmonader opened this Issue Sep 8, 2012 · 7 comments

Comments

Projects
None yet
4 participants

xmonader commented Sep 8, 2012

I've just installed Razor-Qt on my Fedora 17 via yum after adding QtDesktop repository you recommended http://download.opensuse.org/repositories/X11:/QtDesktop/ and I'm receiving a Blank screen and I've to kill it manually via tty

How to produce:
1- Install Razor-Qt from the repository
2- Login (tried Razor-Qt , Razor-Qt (kwin), Razor-Qt (metacity), Razor-Qt (openbox) )
3- Blank screen

Owner

pvanek commented Sep 14, 2012

what's "blank screen" in your case, please? is there something running or is it only raw X session?

can you try to start it from running session (gnome, kde, ...) in xephyr as for example here:

https://github.com/Razor-qt/razor-qt/blob/master/razorqt-desktop/TODO
http://nowardev.wordpress.com/2011/12/16/light-qt-destkop-ex-antico-razor-qt/

you can try to replace razor-desktop with razor-session

Owner

pvanek commented Sep 14, 2012

BTW also you can try "trunk" packages - current git snapshot: http://download.opensuse.org/repositories/X11:/QtDesktop:/trunk/

Contributor

mckaygerhard commented Sep 21, 2012

i have this behavior with all releases and git udates..

when user login, before screen dislay deskto comonente a white screen flashes, i do not tested without razor-deskto comonennt but i sed u feed back later if any..

@pvanek unfortunately non of this worked! I'm already using the repo for Fedora 17, and your examples didn't work as well :(

@xmonader xmonader closed this Sep 22, 2012

@xmonader xmonader reopened this Sep 22, 2012

Owner

pvanek commented Sep 27, 2012

well, it's not so much helpful unfortunately.

What's exactly written in the terminal when you start eg. razor-panel from running session (KDE/GNOME/plain openbox), please?

Owner

pvanek commented Sep 27, 2012

BTW can you check if it is not related to this one?
https://groups.google.com/forum/?hl=en&fromgroups=#!topic/razor-qt/lVWnTPcYitI

Owner

jleclanche commented May 30, 2014

If this is still an issue in lxqt, please reopen there.

@jleclanche jleclanche closed this May 30, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment