Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
119 lines (111 sloc) 2.46 KB
GIT
remote: git://github.com/RestKit/RestKit-Gem.git
revision: 96058139a46c46aa344c1481e8c75b390c82d5e9
specs:
restkit (0.0.0)
GIT
remote: git://github.com/rayh/xcoder.git
revision: e400000f29d959932cae2558fc77fd9ace13ead0
specs:
xcoder (0.1.12)
builder
json
nokogiri
plist
rest-client
GIT
remote: git://github.com/sinatra/sinatra.git
revision: cab56ed7d64b9ffb6d4df48cb8d7d3153890f3ee
specs:
sinatra (1.4.0)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
GIT
remote: https://github.com/assaf/rack-oauth2-server.git
revision: 8c03cdb4cbaf49fdd3d227d8a84a2486261818f8
specs:
rack-oauth2-server (2.6.0)
bson_ext
json
jwt (~> 0.1.4)
mongo (~> 1)
rack (~> 1.1)
sinatra (~> 1.1)
GIT
remote: https://github.com/laserlemon/simple_oauth.git
revision: e1146b615df769bfe7824a337122069cc2d5476d
specs:
simple_oauth (0.1.8)
GEM
remote: http://rubygems.org/
specs:
archive-tar-minitar (0.5.2)
bson (1.6.2)
bson_ext (1.6.2)
bson (~> 1.6.2)
builder (3.0.0)
columnize (0.3.6)
daemons (1.1.8)
diff-lcs (1.1.3)
eventmachine (0.12.10)
faker (1.0.1)
i18n (~> 0.4)
i18n (0.6.0)
json (1.7.3)
jwt (0.1.4)
json (>= 1.2.4)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mime-types (1.18)
mongo (1.6.2)
bson (~> 1.6.2)
nokogiri (1.5.2)
plist (3.1.0)
rack (1.4.1)
rack-protection (1.2.0)
rack
rack-test (0.6.1)
rack (>= 1.0)
rake (0.9.2.2)
rest-client (1.6.7)
mime-types (>= 1.16)
rspec (2.10.0)
rspec-core (~> 2.10.0)
rspec-expectations (~> 2.10.0)
rspec-mocks (~> 2.10.0)
rspec-core (2.10.0)
rspec-expectations (2.10.0)
diff-lcs (~> 1.1.3)
rspec-mocks (2.10.1)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
thin (1.3.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
tilt (1.3.3)
PLATFORMS
ruby
DEPENDENCIES
bundler (~> 1.1.0)
faker (= 1.0.1)
mongo
rack-oauth2-server!
rack-test
rake (~> 0.9.0)
restkit!
rspec
ruby-debug19
simple_oauth!
sinatra!
thin (~> 1.3.1)
xcoder!
Jump to Line
Something went wrong with that request. Please try again.