Skip to content
Permalink
Browse files

system - drop support for old Linux Mint

  • Loading branch information...
joolswills committed Apr 13, 2019
1 parent f4ce2e2 commit 87d8fc7ac61161c8781d60edf7af68906643ca94
Showing with 2 additions and 5 deletions.
  1. +2 −5 scriptmodules/system.sh
@@ -125,11 +125,8 @@ function get_os_version() {
;;
LinuxMint)
if [[ "$__os_desc" != LMDE* ]]; then
if compareVersions "$__os_release" lt 17; then
error="You need Linux Mint 17 or newer"
elif compareVersions "$__os_release" lt 18; then
__os_ubuntu_ver="14.04"
__os_debian_ver="8"
if compareVersions "$__os_release" lt 18; then
error="You need Linux Mint 18 or newer"
elif compareVersions "$__os_release" lt 19; then
__os_ubuntu_ver="16.04"
__os_debian_ver="8"

0 comments on commit 87d8fc7

Please sign in to comment.
You can’t perform that action at this time.