Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unable to build on RPi 4 from master #2955

Closed
Nidrax opened this issue Jan 13, 2020 · 1 comment
Closed

Unable to build on RPi 4 from master #2955

Nidrax opened this issue Jan 13, 2020 · 1 comment

Comments

@Nidrax
Copy link

@Nidrax Nidrax commented Jan 13, 2020

Running install script from fkms_rpi4 branch you get the warning: You are running on the development fkms_rpi4 branch which is now merged into master and will be deleted soon - you should switch back to the master branch. but it's impossible to build on RPi4 from master due to issues with sdl2.

During instalation of emulationstation I get unable to install binary for sdl 2 error when the script tries to fetch libsdl2-2.0-0_2.0.10+3rpi_armhf.deb.

@joolswills

This comment has been minimized.

Copy link
Member

@joolswills joolswills commented Jan 13, 2020

Use the forum as requested when opening an issue. Thanks.

@joolswills joolswills closed this Jan 13, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.