New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Low fps with 3 car compared to older versions. #1

Closed
Max98 opened this Issue Dec 28, 2014 · 8 comments

Comments

Projects
None yet
4 participants
@Max98
Contributor

Max98 commented Dec 28, 2014

Using 0.4.0.7, i have 74 fps with 3 Gavril bandits spawned, using the NextStable version, i have around 16 fps.
I believe that this could be a multi-threading problem.

screenshot_3
screenshot_5

@Max98 Max98 added the bug label Dec 28, 2014

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Dec 28, 2014

Contributor

Looks similiar to the AMD performance problem. Once debug build is fixed I can do some profiling.

Contributor

Hiradur commented Dec 28, 2014

Looks similiar to the AMD performance problem. Once debug build is fixed I can do some profiling.

@Max98

This comment has been minimized.

Show comment
Hide comment
@Max98

Max98 Feb 27, 2015

Contributor

For some reasons this seems to be fixed on latest's Aperion edits: http://prntscr.com/6ahtx9
Will try again when the upstream gets updated.

Contributor

Max98 commented Feb 27, 2015

For some reasons this seems to be fixed on latest's Aperion edits: http://prntscr.com/6ahtx9
Will try again when the upstream gets updated.

@Speciesx

This comment has been minimized.

Show comment
Hide comment
@Speciesx
Contributor

Speciesx commented Apr 3, 2015

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Jul 16, 2015

Contributor

Is this still valid? What about ulteq's fix? It seems to work on my Laptop.

Contributor

Hiradur commented Jul 16, 2015

Is this still valid? What about ulteq's fix? It seems to work on my Laptop.

@only-a-ptr

This comment has been minimized.

Show comment
Hide comment
@only-a-ptr

only-a-ptr Jul 17, 2015

Member

@Hiradur : Ulteq's fix looks good - is it in upstream yet?
If yes, we can close this as resolved.

Member

only-a-ptr commented Jul 17, 2015

@Hiradur : Ulteq's fix looks good - is it in upstream yet?
If yes, we can close this as resolved.

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Jul 17, 2015

Contributor

It isn't, I'll add it to my repo.

Contributor

Hiradur commented Jul 17, 2015

It isn't, I'll add it to my repo.

@Max98

This comment has been minimized.

Show comment
Hide comment
@Max98

Max98 Jul 18, 2015

Contributor

This is not fixed yet.
http://i.imgur.com/EgxAcpO.jpg

Contributor

Max98 commented Jul 18, 2015

This is not fixed yet.
http://i.imgur.com/EgxAcpO.jpg

@Max98 Max98 reopened this Jul 18, 2015

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Jul 18, 2015

Contributor

@Max98 Have you tried to play around with the #defines?

Contributor

Hiradur commented Jul 18, 2015

@Max98 Have you tried to play around with the #defines?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment