New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Recieved this crit error upon opening my game. #1083

Closed
shadeslayer240 opened this Issue Jul 18, 2016 · 5 comments

Comments

Projects
None yet
3 participants
@shadeslayer240

shadeslayer240 commented Jul 18, 2016

rigs error

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Jul 18, 2016

Contributor

worldofwarships.exe? Are you at the correct place?

Contributor

Hiradur commented Jul 18, 2016

worldofwarships.exe? Are you at the correct place?

@shadeslayer240

This comment has been minimized.

Show comment
Hide comment
@shadeslayer240

shadeslayer240 Jul 18, 2016

sorry, I sent the wrong error pic.

shadeslayer240 commented Jul 18, 2016

sorry, I sent the wrong error pic.

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Jul 18, 2016

Contributor

You need to run RoRConfig at least once.

Contributor

Hiradur commented Jul 18, 2016

You need to run RoRConfig at least once.

@shadeslayer240

This comment has been minimized.

Show comment
Hide comment
@shadeslayer240

shadeslayer240 Jul 18, 2016

Oh, ok, thanks. Am I allowed to ask where to find more maps/vehicles? I only have two test maps and two vehicles.

shadeslayer240 commented Jul 18, 2016

Oh, ok, thanks. Am I allowed to ask where to find more maps/vehicles? I only have two test maps and two vehicles.

@AnotherFoxGuy

This comment has been minimized.

Show comment
Hide comment

@Hiradur Hiradur closed this Jul 19, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment