New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Flextires broken in Multiplayer #253

Closed
DevRain2500 opened this Issue Jun 12, 2015 · 1 comment

Comments

Projects
None yet
6 participants
@DevRain2500

DevRain2500 commented Jun 12, 2015

In multiplayer of versions 0.38.67 through 0.4.0.7, there is a bug with flextires. It is pretty indescribable as to what the bug is, so I have included a video of the bug. For recreation purposes, use grasonk95's HDX (http://www.rigsofrods.com/repository/view/4499) or any other vehicle with flextires in multiplayer. I am not really sure if this is fixed in 0.4.5.0 as multiplayer is disabled.

Video:
https://youtu.be/LTPTSwS5D3E

@Max98 Max98 added the bug label Jun 12, 2015

@Max98 Max98 added this to the RoR 0.4.5 (Nextstable) milestone Jun 12, 2015

@only-a-ptr only-a-ptr modified the milestones: Post-Nextstable, RoR 0.4.5 (Nextstable) Jul 18, 2015

@Hiradur Hiradur removed this from the Post-Nextstable milestone Oct 24, 2015

@Michael10055

This comment has been minimized.

Show comment
Hide comment
@Michael10055

Michael10055 Feb 6, 2016

Contributor

Any plan on fixing this in time for the 4.0.6.0 release? 😄

Contributor

Michael10055 commented Feb 6, 2016

Any plan on fixing this in time for the 4.0.6.0 release? 😄

@ulteq ulteq added the multiplayer label May 11, 2016

ulteq added a commit to ulteq/rigs-of-rods that referenced this issue May 12, 2016

@ulteq ulteq closed this in #897 May 12, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment