New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The -dev is still in the configurator #384

Closed
DevRain2500 opened this Issue Aug 12, 2015 · 6 comments

Comments

Projects
None yet
4 participants
@DevRain2500

DevRain2500 commented Aug 12, 2015

Is this supposed to still be there?

Pic:
rigs_of_rods_version_0 4 5 0-dev_configuration_2015-08-11_23-26-15

@Max98 Max98 added this to the Post-Nextstable milestone Aug 12, 2015

@Max98

This comment has been minimized.

Show comment
Hide comment
@Max98

Max98 Aug 12, 2015

Contributor

Oh well Does it really bother you? hahah
I will fix it on 0.4.5.1

Contributor

Max98 commented Aug 12, 2015

Oh well Does it really bother you? hahah
I will fix it on 0.4.5.1

@DevRain2500

This comment has been minimized.

Show comment
Hide comment
@DevRain2500

DevRain2500 Aug 12, 2015

It doesn't bother me that much lol. Just thought it was worth mentioning.

DevRain2500 commented Aug 12, 2015

It doesn't bother me that much lol. Just thought it was worth mentioning.

@Michael10055

This comment has been minimized.

Show comment
Hide comment
@Michael10055

Michael10055 Aug 12, 2015

Contributor

RoRConfig just needs to recompiled, that's all ;)

(p.s. I would remove/edit that picture as it shows most of your user token.)

Contributor

Michael10055 commented Aug 12, 2015

RoRConfig just needs to recompiled, that's all ;)

(p.s. I would remove/edit that picture as it shows most of your user token.)

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Aug 12, 2015

Lol, when is 0.4.5.1 out?

ghost commented Aug 12, 2015

Lol, when is 0.4.5.1 out?

@Max98

This comment has been minimized.

Show comment
Hide comment
@Max98

Max98 Aug 12, 2015

Contributor

No ETA for the moment.

Contributor

Max98 commented Aug 12, 2015

No ETA for the moment.

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Oct 22, 2015

Contributor

I'm not sure if it's fixed for the Windows release of 0.4.5.1 but I'll close this because it's an issue with a release and not the codebase directly.

Contributor

Hiradur commented Oct 22, 2015

I'm not sure if it's fixed for the Windows release of 0.4.5.1 but I'll close this because it's an issue with a release and not the codebase directly.

@Hiradur Hiradur closed this Oct 22, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment