New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Fix] CMake/UNIX: Build with Ogre 1.8 #520

Merged
merged 1 commit into from Jan 7, 2016

Conversation

Projects
None yet
1 participant
@Hiradur
Contributor

Hiradur commented Jan 4, 2016

  • allows to build RoR on older Linux distributions with only Ogre 1.8 in the repositories
  • allows Intel GPU users to opt for Ogre 1.8 instead of Ogre 1.9, @tritonas00 told me Ogre 1.9 doesn't work as well with the Intel graphics driver
@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Jan 4, 2016

Contributor

Ugh, just realized that this created a new branch on upstream. Sorry, I used the webinterface...

Contributor

Hiradur commented Jan 4, 2016

Ugh, just realized that this created a new branch on upstream. Sorry, I used the webinterface...

Hiradur added a commit that referenced this pull request Jan 7, 2016

Merge pull request #520 from RigsOfRods/buildfix
[Fix] CMake/UNIX: Build with Ogre 1.8

@Hiradur Hiradur merged commit 4df16a6 into master Jan 7, 2016

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@Hiradur Hiradur deleted the buildfix branch Jan 7, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment