kernel image doesnt boot over network[NFS]. #14

Open
sdisrar opened this Issue Aug 15, 2012 · 2 comments

Projects

None yet

2 participants

@sdisrar
sdisrar commented Aug 15, 2012

Followinf everything ,as per the scripts and making the kernel image i m not able to boot the image over NFS.
problem is regarding smsc95xx driver and DHCP .please help

@RobertCNelson
Owner

Sorry, that's not a default target for this project (it should actually pull the driver from the initrd.img* but it doesn't)...

So an easy fix is to change:
CONFIG_USB_NET_SMSC95XX=m
to:
CONFIG_USB_NET_SMSC95XX=y

Tested: with 3.2.x & 3.4.x on the Beagle xM about a month ago...

@sdisrar
sdisrar commented Aug 17, 2012

hello Robert !!

     Thanks for reply ,

CONFIG_USB_NET_SMSC95XX=m
to:
CONFIG_USB_NET_SMSC95XX=y

i Already done that , somehow it could manage to initiate smsc95xx driver
but when it comes to DHCP Request sending...it take too much time and timed
out of it..so now i think problem is in DHCP .please help.

On Thu, Aug 16, 2012 at 3:45 AM, Robert Nelson notifications@github.comwrote:

Sorry, that's not a default target for this project (it should actually
pull the driver from the initrd.img* but it doesn't)...

So an easy fix is to change:
CONFIG_USB_NET_SMSC95XX=m
to:
CONFIG_USB_NET_SMSC95XX=y

Tested: with 3.2.x & 3.4.x on the Beagle xM about a month ago...


Reply to this email directly or view it on GitHubhttps://github.com/RobertCNelson/stable-kernel/issues/14#issuecomment-7770941.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment